Basic Formatting A Word

Document




' Click and Type

* Position the mouse pointer in the location where
you want to type, in the center of the document
window until a center icon appears below the I-
beam

* Double-click to center the paragraph and mark

the insertion point between the left and right
margins

* Type the desired text and then press the ENTER
key to position the insertion point on the next line
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iShortcut Keys

Table 2-1 Shortcut Keys for Formatting Characters

Character Formatting Task Shortcut Keys Character Formatting Task Shortcut Keys

All capital letters CTRL+SHIFT+A Italic CTRL+HI

Bold CTRL+B Rermove character formatting (plain text) CTRL+SPACEBAR

Case of letters SHIFT+F3 Small uppercase letters CTRL+SHIFT+K
Decrease font size CTRL+SHIFT+< Subscript CTRL+EQUAL SIGN
Decrease font size 1 point CTRL+| Superscript CTRL+SHIFT+PLUS SIGN
Double-underline CTRLASHIFT+D Underline CTRL+U

Increase font size CTRLASHIFT+> Underline words, not spaces CTRL+SHIFT+W

Increase font size 1 point CTRL+]

Table 2-2 Shortcut Keys for Formatting Paragraphs

Paragraph Formatting Shortcut Keys Paragraph Formatting Shortcut Keys

1.5 line spacing CTRL+5 Justify paragraph CTRL+)

Add/remove one line above paragraph CTRL+0 (zero) Left-align paragraph CTRL+L
Center paragraph CTRL+E Remove hanging indent CTRL+SHIFT+T
Decrease paragraph indent CTRLHSHIFT+M Remove paragraph formatting CTRL+Q
Double-space lines CTRL+2 Right-align paragraph CTRL+R
Hanging indent CTRL+T Single-space lines CTRL+1
Increase paragraph indent CTRL+M




_iChanging Margin Settings

* Display the Page Layout tab

* Click the Margins button to display the Margins
gallery

* Click the desired setting in the Margins gallery to
change the margins




EChanging Margin Settings
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“ModifyingaStyle
* Right-click the style to modify in the Quick Style

gallery (Home tab | Styles group) to display a
shortcut menu related to styles

* Click Modify on the shortcut menu to display the
Modify Style dialog box

 Make the desired changes to the style in the
Modify Style dialog box, and then click the OK
button to update the style
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1 Changing Line Spacing
* Click the Line and Paragraph Spacing button
(Home tab | Paragraph group) to display the Line
and Paragraph Spacing gallery

* Click the desired setting in the Line and Paragraph
Spacing gallery to change the line spacing at the

location of the insertion point




Line and Paragraph
Home tab Spacing button
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* Click the Line and Paragraph Spacing button (Home tab |

Paragraph group) to display the Line and Paragraph
Spacing gallery

e Click Remove Space After Paragraph in the Line and

Paragraph Spacing gallery so that no blank space appears
after paragraphs ‘




2 Switching to the Header

* Click Insert on the Ribbon to display the Insert tab

e Click the Header button (Insert tab | Header & Footer
group) to display the Header gallery

* Click Edit Header in the Header gallery to switch from the
document text to the header, which aIIows you to edit
the contents of the header




* Click Home on the Ribbon to display the Home
tab ctri+ r

e Click the Align Text Right button (Home tab |
Paragraph group) to right- allgn the current

paragraph




' Inserting a Page Number

* Click the Insert Page Number button (Header &
Footer Tools Design tab | Header & Footer group)
to display the Insert Page Number

* Point to the position at which you want to insert
the page number, and then select the desired

style in the gallery




Inserting a Page Number

Insert Page
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* Click the Close Header and Footer button (Header
& Footer Tools Design tab | Close group) to close
the header and switch back to the document text

Header & Footer Tools Design
tab disappears from screen
when you switch back to
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' Displaying the Rulers

f the rulers are not displayed, click the View Ruler
outton on the vertical scroll bar to display the
norizontal and vertical rulers on the screen
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 With the insertion point in the paragraph to be
indented, drag the First Line Indent marker to the
desired location on the ruler to set the location
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2 AutoCorrecting as You Type

* Word provides an AutoCorrect feature that
automatically corrects certain typing, spelling,
capitalization, or grammar errors as you type a
document

Aprl- 4,-20129 s you press SPACEBAR,
W ddt cts mis p elling and

Can- You Find  Me Now?] ects misspelled word

Howris-aMNintendo Wi console- able- to- determine - the location: of-a-Wii-Remoti while- a-

player interacts: with- a-game?- The-answer- 1s-tniangulation, a-process that- determimes- the-location

of*an‘object- by measuring: the: angles- from: two- or-more- fized- points.iﬂ

rest of sentence entered




Position the mouse pointer in the text automatically corrected by
Word to display a small blue box below the automatically corrected

word
Point to the small blue box to display the AutoCorrect Options
button

Click the AutoCorrect Options button to display the AutoCorrect
Options menu

Press the ESCAPE key to remove the AutoCorrect Options menu

AutoCorrect

from the screen Amca

clicking this command displays
AutoCorrect dialog box




* |f necessary, click the tab selector at the left edge
of the horizontal ruler until it displays the type of
tab you wish to use

* Click the location on the ruler where you want to

place a tab stop

aphCeDe | sabhcrDe | Aa

rnd left tab marker indicates
text you type will be
left-aligned at this tab

- stop




Inserting the Current Date

- in a Document |

Display the Insert tab

Click the Insert Date and Time button to display
the Date and Time dialog box

Select the desired format

If desired, click the Update automatically check

box

Click the OK button to insert the current date at
the location of the insertion point




Inserting the Current Date

5N a Document i
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' Inserting a Nonbreaking Space

Press CTRL+SHIFT+SPACEBAR to insert a
nonbreaking space

] nonbreaking
space character I
DearMr.-M inserted

1

We are delighted: gou are-considering advertising your: business, Wilcox Tractor Restorations, in:
Heart.fana’c‘Trac:tor"Magazmeh]
\ J

'

all entered words
in magazine name
wrapped to next line




Press the ASTERISK key (*) as the first character on
the line

Press the SPACEBAR to convert the asterisk to a bullet
character

Type the text for the list item

Press the ENTER key to place another bullet character
at the beginning of the next line

Repeat the previous two steps for the remainder of
the list

After typing the last list item, press the ENTER key
two times to turn off automatic bullets as you type
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Click File on the Ribbon to open the Backstage view

Click Options in the Backstage view to display the Word Options
dialog box

Click Proofing in the left pane to display proofing options in the
right pane

Click the AutoCorrect Options button in the right pane to display

the AutoCorrect dialog box

When Word displays the AutoCorrect dialog box, type the word
you want to replace in the Replace text box, and the word to
replace with in the With text box

Click the Add button

Click the OK button
Click the OK button




' Creating an AutoCorrect Entry

Proofing
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' Counting Words

* Click the Word Count indicator on the status bar
to display the Word Count dialog box

* |f necessary, place a check mark in the ‘Include
textboxes, footnotes and endnotes’ check box

* Click the Close button to close the dialog box
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' Page Breaking Manually

* Position the insertion point where you wish to
insert the page break

* Click Insert on the Ribbon to display the Insert tab

e Click the Page Break button (Insert tab | Pages
group) to insert a manual page break immediately

to the left of the insertion point and position the
insertion point immediately below the manual
page break




Insert tab

Home Insert Page Layout References Mailings Review

) Cover Page - j | Ela LT"'_) 2 ﬂ ™ @, Hyperlink 5] Header ~

Gal ge 13 fafi+ . .
) Blank Page A Bookmark 5| Footer
hapes Smartdrt Chart Screenshot

P,_;: Pageﬁreak <+— Page Break button r - v A Cross-reference #] Page Number ~

Pages Tables Tllustrations Links Header & Footer

J
[ Pages group

paragraph indented
one-half inch from
left margin

bottom of page 2

correct page number
automatically appears
page break - ~| inheader

| insertion point
on page 3

Page:3of 3 | Words: 351 | <& |




S Applying a Style

* Click Home on the Ribbon to display the Home
tab

* With the insertion point in the paragraph to be
modified, click theﬂbdeswed style in the Styles




Scrolling Page by Page
_ through a Document

* Click the Previous Page button or Next Page
button on the vertical scroll bar to scroll through
the document
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Select the item to be copied

Click the Copy button (Home tab | Clipboard

group) to copy the selected item in the document
to the Office Clipboard

Position the insertion point at the location where
the item should be pasted

Click the Paste button (Home tab | Clipboard
group) to paste the copied item in the document
at the location of the insertion point




Paste

*

Clipboard
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* Immediately after pasting text, click the Paste
Options button to display the Paste Options menu

* Press the ESCAPE key to remove the Paste Options
menu from the window
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) Finding Text

* Click the Find button (Home tab | Editing group)
to display the Navigation Pane

* Type the text to find in the Navigation Pane text
box to display all occurrences of the typed text,
called the search text, in the Navigation Pane and

to highlight the occurrences of the search text in
the document window




' Finding Text

three occurrences of
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search : - s
text Wi tonsoV h this tab <al p
entered wit is tab selected, .
3 matches you can search for text Aprl 4,20129
2 (oo | == / in a document _
d oo |8 ; Can You Find Me Now?{

-

How is a Nintendo Wii .
console able to determine the How-is-a'Mintendo- Wit consoele- able- to- determine the locati
|location of 3 Wii Remote e

while a player

player- interacts- with- a_garfie?- The answer- is-triangulation,” aproces

Sirilarly, the MNintendo Wii occurrences of search
console uses triangulation to | text listed in MNavigation
determine the location of a Pane and highlighted in
Wii Remote. A - : : :
‘| document rs- often’ use-tnangulation- to measure: distance. - St

‘measuring: the angles- from' two-or more - fized- pomnts.

» While the player uses the elevation,  surve asure’ alength' to-create abase line- and-then'
Wil Remote, the Wii console = '

determines the remote’s
location by an-angleto-anunkno

base line- and the two kno

third- point. 1y

atelewision. - While- the player- uses: the Wi Eemote, - the Wi console




Click the Replace button (Home tab | Editing group) to
display the Replace sheet in the Find and Replace dialog
box

Type the text to find in the Find what text box

Press the TAB key. Type the text to replace within the
Replace with text box

Click the Replace All button to instruct Word to replace all
occurrences of the Find what text with the Replace with
text. If Word displays a dialog box asking if you want to
continue searching from the beginning of the document,
click the Yes button

Click the OK button
Click the Close button




' Replacing Text

Replace
tab

Find and Replace dialog box

riangulstion Paper YMicrosoft Wore _ Replace button

i Find and Replace —— :
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Find | Replace | GoTo
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' Going to a Page

* Click the ‘Browse the pages in your document’ tab
in the Navigation Pane to display thumbnail
images of the pages in the document

* Click the thumbnail of the page you wish to
display to display the top of the selected page in
the top of the document window

* Click the Close button in the Navigation Pane to
close the pane




Going to a Page
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* Locate and then right-click the word for which you
want to find a synonym to display a shortcut
menu related to the word you right-clicked

Point to Synonyms on the shortcut menu to

display a list of synonyms for the word you right-
clicked

Click the synonym you want on the Synonyms
submenu to replace the selected word in the
document with the selected synonym




' Finding and Inserting a Synonym

top of second page in
document window
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Press CTRL+HOME because you want the spelling and
grammar check to begin from the top of the
document (F7 to start spellcheck)

Click Review on the Ribbon to display the Review tab

Click the Spelling & Grammar button (Review tab |
Proofing group) to begin the spelling and grammar
check at the location of the insertion point, which in
this case, is at the beginning of the document

Click the desired spelling in the Suggestions list
If items are found, click the desired selection

Creating a Research Paper with Citations and References
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