
Word Unit 

Creating - Editing-Formatting  

Word Documents 



• Type the text in the Word document 

• To move the insertion point to the beginning of 
the next line, press the ENTER key 
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Entering Text 



• If the Home tab is not the active tab, click Home 
on the Ribbon to display the Home tab. 

• If it is not selected already, click the Show/Hide ¶ 
button (Home tab | Paragraph group) to display 
formatting marks on the screen  

3 

Displaying Formatting Marks 
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Displaying Formatting Marks 



• Word-wrap allows you to type words in a 
paragraph continually without pressing the ENTER 
key at the end of each line 
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Word-wrap 



• As you type: Type the misspelled text and then 
press the SPACEBAR so that a red wavy line 
appears below the misspelled word 

• Right-click the flagged word to display a shortcut 
menu that presents a list of suggested spelling 
corrections for the flagged word 

• Click the correct word on the shortcut menu 

• Press F7 or use the Review tab  
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Checking Spelling and Grammar  
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Checking Spelling and Grammar  

as You Type 
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Navigating a Document 



• Click somewhere in the paragraph to be centered 
to position the insertion point in the paragraph to 
be formatted 

• Click the Center button (Home tab | Paragraph 
group) to center the paragraph containing the 
insertion point 
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Centering a Paragraph 



• Move the mouse pointer to the left of the line to 
be selected until the mouse pointer changes to a 
right-pointing block arrow 

• Click the mouse to select the entire line to the 
right of the mouse pointer 
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Selecting a Line 



• With the text selected, click the Font Size box 
arrow (Home tab | Font group) to display the Font 
Size gallery 

• Point to the desired point size in the Font Size 
gallery to display a live preview of the selected 
text at the selected point size 

• Click the desired point size to change the font size 
of the selected text 
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Changing the Font Size of Selected Text 
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Changing the Font Size of Selected Text 



• With the text selected, click the Font box arrow 
(Home tab | Font group) to display the Font 
gallery  

• Scroll through the Font gallery, and then point to 
the desired font to display a live preview of the 
selected text in the selected font 

• Click the font to change the font of the selected 
text 

13 

Changing the Font of Selected Text 
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Changing the Font of Selected Text 



• With the text selected, click the Change Case button 
(Home tab | Font group) to display the Change Case 
gallery  

• Click the desired case in the Change Case gallery to 
change the case of the selected text 
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Changing the Case of Selected Text 



• With the text selected, click the Text Effects 
button (Home tab | Font group) to display the 
Text Effects gallery 

• Point to the desired text effect to display a live 
preview of the selected text in the selected text 
effect 

• Click the text effect to change the text effect of 
the selected text 
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Applying a Text Effect to Selected Text 
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Applying a Text Effect to Selected Text 



• Click somewhere in the paragraph to be shaded 

• Click the Shading button arrow (Home tab | 
Paragraph group) to display the Shading gallery  

• Point to the desired shading to display a live 
preview of the selected shading color 

• Click the shading color 
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Shading a Paragraph 
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Shading a Paragraph 



• Move the mouse pointer to the left of the first 
paragraph to be selected until the mouse pointer 
changes to a right-pointing block arrow 

• Drag downward to select all lines that will be 
formatted 
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Selecting Multiple Lines 



• Move the mouse pointer to the left of the first 
paragraph to be selected until the mouse pointer 
changes to a right-pointing block arrow 

• Drag downward until all paragraphs that will be 
formatted with a bullet character are selected 

• Click the Bullets button (Home tab | Paragraph 
group) to place a bullet character at the beginning 
of each selected paragraph 
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Bulleting a List of Paragraphs 
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Bulleting a List of Paragraphs 



• Click the Undo button on the Quick Access 
Toolbar to reverse your most recent action ctrl+z 

• Click the Redo button on the Quick Access Toolbar 
to reverse your most recent undo ctrl+y 
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Undoing and Redoing an Action 



• With the insertion point in the word to format, 
click the Font Color button arrow (Home tab | 
Font group) to display the Font Color gallery  

• Point to the desired font color to display a live 
preview of the desired font color 

• Click the font color to change the color of the text 
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Coloring Text 
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Coloring Text 



• Select the text to format, and then move the 
mouse pointer into the transparent Mini toolbar, 
so that it changes to a bright toolbar 
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Using the Mini Toolbar to Format Text 



• Click somewhere in the word to be italicized to position 
the insertion point in the word to be formatted 

• Click the Italic button (Home tab | Font group) to italicize 
the word containing the insertion point 
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Italicizing Text  ctrl+I 



• With the text selected, click the Underline button 
(Home tab | Font group) to underline the selected 
text 
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Underlining Text    ctrl+u 



• With the text selected, click the Bold button 
(Home tab | Font group) to bold the selected text 
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Bolding Text       ctrl+b 



• Click the Change Styles button (Home tab | Styles 
group) to display the Change Styles menu  

• Point to Colors on the Change Styles menu to 
display the Colors gallery 

• Click the desired theme color to change the 
document theme colors 
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Changing Theme Colors 
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Changing Theme Colors 



• Position the insertion point where you want to 
insert the picture 

• Click Insert on the Ribbon to display the Insert tab 

• Navigate to the picture location 

• Select the picture you wish to insert 

• Click the Insert button (Insert Picture dialog box) 
to insert the picture at the location of the 
insertion point in the document  
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Inserting a Picture 
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Inserting a Picture 



• Click the Zoom Out or Zoom In button as many 
times as necessary 
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Zooming the Document 



• Drag one of the sizing handles to increase or 
decrease the size of the graphic 
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Resizing a Graphic 



• With the graphic selected, click the Shape Height 
box (Picture Tools Format tab | Size group) to 
select the contents in the box and then type the 
desired height 

• Click the Shape Width box to select the contents 
in the box, type  the desired width, and then click 
the picture to apply the settings 
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Resizing a Graphic by Entering Exact 

Measurements 
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Resizing a Graphic by Entering Exact 

Measurements 



• With the picture selected, click the desired picture 
style in the Picture Styles gallery (Picture Tools 
Format tab | Picture Styles group). Click the More 
button to display additional picture styles 
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Applying a Picture Style 



• Click the Picture Effects button (Picture Tools 
Format tab | Picture Styles group) to display the 
Picture Effects menu  

• Point to the desired picture effect type 

• Click the desired picture effect in the gallery to 
apply the selected picture effect 
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Applying Picture Effects 
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Applying Picture Effects 



• Click View on the Ribbon to display the View tab 

• Click the One Page button (View tab | Zoom 
group) to display the entire page in the document 
window as large as possible 
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Viewing One Page 



• Click Page Layout on the Ribbon to display the 
Page Layout tab 

• Click the Page Borders button (Page Layout tab | 
Page Background group) to display the Borders 
and Shading dialog box 
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Adding a Page Border 



• Click Page Layout on the Ribbon to display the 
Page Layout tab  

• Position the insertion point in the paragraph to be 
adjusted  

• Change the values in the Spacing Before and 
Spacing After boxes 
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Changing Spacing Before and After a 

Paragraph 
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Changing Spacing Before and After a 

Paragraph 



• Select the text to be deleted goes to the right 

• With the text selected, press the DELETE key to 
delete the selected text 

• Press ctrl+delete before a word deletes complete 
word 
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Deleting Text 



• Select the text to be moved  

• With the mouse pointer in the selected text, press 
and hold down the mouse button, which displays 
a dotted insertion point and a small dotted box 
with the mouse pointer 

• Drag the dotted insertion point to the location 
where the selected text is to be moved 

• Release the mouse button to move the selected 
text to the location of the dotted insertion point  
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Moving Text 
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Moving Text 



• ctrl+c  copy 

• ctrl+v  paste 

• ctrl+x  cut 
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Short cuts with the Clipboard 



• Click File on the Ribbon to open the Backstage 
view 

• Click the Print tab in the Backstage view to display 
the Print gallery 

• Verify the printer name that appears on the 
Printer Status button will print a hard copy of the 
document. If necessary, click the Printer Status 
button to display a list of available printer options 
and then click the desired printer to change the 
currently selected printer  
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Printing a Document 
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Printing a Document 



• Click File on the Ribbon to open the Backstage view 
and then click the Print tab in the Backstage view to 
display the Print gallery 

• Verify the printer name that appears on the Printer 
Status button will print a hard copy of the document. 
If necessary, click the Printer Status button to display 
a list of available printer options and then click the 
desired printer to change the currently selected 
printer 

• Click the first button in the Settings area to display a 
list of options specifying what you can print  
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Printing Document Properties 



• Click Document Properties in the list to specify 
you want to print the document properties 
instead of the actual document 

• Click the Print button in the Print gallery to print 
the document properties on the currently 
selected printer 
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Printing Document Properties 



• Position the insertion point at the top of the 
document because you want initially to view the first 
page in the document 

• Click File on the Ribbon to open the Backstage view 
and then click the Print tab in the Backstage view to 
display the Print gallery 

• Verify the printer name that appears on the Printer 
Status button will print a hard copy of the document. 
If necessary, select a different printer 

• Click the first button in the Settings area to display a 
list of options specifying what you can print  
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Previewing the Document  

and Then Printing It 



• Click Print All Pages in the list to specify you want 
to print all pages in the actual document 

• Click the Next Page button in the Print gallery to 
preview the next page of the document in the 
Print gallery 

• Click the Print button in the Print gallery to print 
the document on the currently selected printer  
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Previewing the Document  

and Then Printing It 
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Previewing the Document  

and Then Printing It 



• Drag through the address in the letter to select it 

• Display the Mailings tab 

• Click the Create Envelopes button to display the 
Envelopes and Labels dialog box 

• If necessary, click the Envelopes tab 

• Insert an envelope in your printer 

• Click the Print button to print the envelope 
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Addressing and Printing Envelopes 
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Addressing and Printing Envelopes 


